Sub-Boards

Board Threads Posts Last Post
No New Posts Nvidia Cards OSX 86

Get Help with Nvidia Cards in your Hackintosh

Moderators: aquamac, macmini, reddrag0n, ritalin, nikonnut, HackJoe

43 173 Can't get Gigabyte GT240 - 1g working
by bcrawfo2
Jul 14, 2012 20:52:30 GMT

OSX 86 Post Installation Problems (inc Nvidia OSX 86 Graphics Cards).

Status    Subject Created By Replies Views Last Post
Thread Announcement  
newBookmarkLockedFalling Steve Jobs 1955 - 2011
reddrag0n 3 3,830 by koyaanisqatsi
Oct 6, 2011 14:22:24 GMT
Thread Sticky  
newBookmarkLockedFalling Triple nVida Cards?
Pages:
kup 16 3,108 by davidm71
Apr 25, 2011 14:21:51 GMT
Thread Sticky  
newBookmarkLockedFalling New board!
Pages:
aquamac 31 3,640 by Bungo
Oct 16, 2008 13:18:40 GMT
Thread  
newBookmarkLockedFalling blackscreen after applebootlogo
hectorox 8 2,207 by hectorox
Oct 11, 2012 16:43:37 GMT
Thread  
newBookmarkLockedFalling ASUS P6T7 Workstation SuperComputer Help
Pages:
mohammadkoush 76 12,588 by zcream
Jul 1, 2012 6:41:03 GMT
Thread  
newBookmarkLockedFalling nvdia gt230 512mb (rebranded gt9600) help pls! :)
tpz1978 0 677 by tpz1978
Jan 17, 2012 13:52:10 GMT
Thread  
newBookmarkLockedFalling Nvidia Quadro 4000
jernej12345 0 592 by jernej12345
Dec 9, 2011 22:02:42 GMT
Thread  
newBookmarkLockedFalling *Solved* Dual GFX-cards recognised-onlyone shows
gnom 0 917 by gnom
Oct 19, 2011 21:25:13 GMT
Thread  
newBookmarkLockedFalling 2 cards work in SL 10.6.8 But not in LION
maximilian75 0 660 by maximilian75
Aug 28, 2011 22:52:21 GMT
Thread  
newBookmarkLockedFalling Sleep broken with 2 or 3 gtx 280 cards in lion
andek661 0 1,053 by andek661
Aug 25, 2011 12:26:15 GMT
Thread  
newBookmarkLockedFalling Help! Asus N80Vb w/ Geforce 9300m GS & Snow Leo
wrenchhead 1 1,153 by wrenchhead
Aug 23, 2011 13:57:38 GMT
Thread  
newBookmarkLockedFalling After Updating to 10.6.7 I Get Blackscreen After..
janovic 0 817 by janovic
Jul 5, 2011 18:06:39 GMT
Thread  
newBookmarkLockedFalling 9800GTX+ DVI->HDMI issue on SL 10.6.5
undoundo 4 1,647 by skyhack
May 24, 2011 0:30:50 GMT
Thread  
newBookmarkLockedFalling Nvidia 9800 GTSm 1GB - No Quartz Extreme
methvenc 1 1,343 by methvenc
Apr 30, 2011 2:06:25 GMT
Thread  
newBookmarkLockedFalling Lost QE/CI for no reason: Please help
andek661 2 1,201 by andek661
Feb 22, 2011 14:21:31 GMT
Thread  
newBookmarkLockedFalling TRIPLE Quadro PCIE NVIDIA SETUP + DUAL DVI PROBLEM
lovetoby 0 1,317 by lovetoby
Feb 20, 2011 14:11:52 GMT
Thread  
newBookmarkLockedFalling Dual 9500 GT
jowhatever 5 1,284 by jowhatever
Feb 17, 2011 16:29:21 GMT
Thread  
newBookmarkLockedFalling SOUND PROBLEM PLEASE HELP!!
biftekas 0 556 by biftekas
Feb 7, 2011 17:40:04 GMT
Thread  
newBookmarkLockedFalling dual zotac gtx480 ud9 problem
superwinter 0 1,146 by superwinter
Jan 26, 2011 20:22:43 GMT
Thread  
newBookmarkLockedFalling GTX 470 recognised but not working properly...:(
savvat 3 1,416 by savvat
Jan 26, 2011 12:51:25 GMT

Legend

Thread Announcement Sticky Locked new New Poll Bookmark

Board Information & Statistics

Board Description
OSX 86 Post Installation Problems (inc Nvidia OSX 86 Graphics Cards).
You can talk about your OSX 86 problems here.
Board Statistics
Threads and Posts
Total Threads:118
Total Posts:569
This board has 6 moderators
Members
On This Board
You cannot create threads.
You cannot reply to threads.
You cannot create polls.
Members Online
Users Viewing
0 Staff, 0 Members, 1 Guest.